Subject: [pgAdmin][RM4512] PgAgent Jobs: The Calendar is not opening properly on the Exception tab inside schedules tab

From: Aditya Toshniwal <[email-masked]>
Date: Fri, 3 Apr 2020 18:01:43 +0530

Hi Hackers,

Attached is a small patch fixes the Calendar opening issue on the Exception
tab inside the schedules tab.
This is the only solution I found. The datetimepicker package does not
provide any way to place the DOM in the body. The solution is will display
the picker completely but you need to scroll a bit.

Please review.

-- 
Thanks and Regards,
Aditya Toshniwal
pgAdmin Hacker | Sr. Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 6 Apr 2020 13:16:40 +0530

Thanks, patch applied.

On Fri, Apr 3, 2020 at 6:02 PM Aditya Toshniwal <
[email-masked]> wrote:

> Hi Hackers,
>
> Attached is a small patch fixes the Calendar opening issue on the
> Exception tab inside the schedules tab.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*