Subject: [pgAdmin][Patch] RM 6379 - Cannot view foreign data wrapper properties if host option contains two host addresses

From: Yogesh Mahajan <[email-masked]>
Date: Sun, 18 Apr 2021 20:28:44 +0530

Hi Team,

Please find a patch attached which fixes errors shown if foreign
server>option parameter has multiple values.
Also reverted changes done in RM 6802 patch for connection status bar which
leads feature test failures in server mode.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 19 Apr 2021 11:09:42 +0530

Thanks, patch applied.

On Sun, Apr 18, 2021 at 8:29 PM Yogesh Mahajan <
[email-masked]> wrote:

> Also reverted changes done in RM 6802 patch for connection status bar
> which leads feature test failures in server mode.
>
>
> Thanks,
> Yogesh Mahajan
> EnterpriseDB
>

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*