Subject: [pgAdmin][RM-6988]: Reset pgAdmin layout if the layout is in an inconsistent state.

From: Nikhil Mohite <[email-masked]>
Date: Thu, 11 Nov 2021 15:05:32 +0530

Hi Hackers,

Please find the attached patch for RM-6988:
<https://redmine.postgresql.org/issues/6988> Reset pgAdmin layout if the
layout is in an inconsistent state.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Senior Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 12 Nov 2021 12:00:18 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Nikhil Mohite <[email-masked]>
Date: Mon, 15 Nov 2021 15:36:22 +0530

Hi Akshay,

Please find the updated patch for RM-6988.
Resolved the issue where reset layout message showing when open query
tool(or open query tool in new tab).

Regards,
Nikhil Mohite

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 15 Nov 2021 16:38:38 +0530

On Mon, Nov 15, 2021 at 3:36 PM Nikhil Mohite <
[email-masked]> wrote:

> On Fri, Nov 12, 2021 at 12:00 PM Akshay Joshi <
> [email-masked]> wrote:
>
>>> <https://redmine.postgresql.org/issues/6988> Reset pgAdmin layout if
>>> the layout is in an inconsistent state.
>>>
>>>
>>> --
>>> *Thanks & Regards,*
>>> *Nikhil Mohite*

---

From: Nikhil Mohite <[email-masked]>
Date: Tue, 23 Nov 2021 18:28:06 +0530

Hi Akshay,

Please find the updated patch for RM-6988.
1. Updated notification message for the reset layout.
2. Added notification type in alertify which was missing.

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 24 Nov 2021 11:01:03 +0530

On Tue, Nov 23, 2021 at 6:28 PM Nikhil Mohite <
[email-masked]> wrote:

> On Mon, Nov 15, 2021 at 4:38 PM Akshay Joshi <