Subject: [patch][pgAdmin] RM6744 Unable to delete rows for Enum type in Create Type dialogue

From: Rahul Shirsat <[email-masked]>
Date: Thu, 16 Sep 2021 18:39:02 +0530

Hi Hackers,

Please find the attached patch which resolves the below issue:

1. Enum Type - Unable to delete rows for Enum type in Create Type dialogue.
2. Range Type - Loading icons are shown in different drop down tabs.

-- 
*Rahul Shirsat*
Senior Software Engineer | EnterpriseDB Corporation.

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 17 Sep 2021 20:55:45 +0530

Hi Rahul

Patch not applied, rebase and send the patch again.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Rahul Shirsat <[email-masked]>
Date: Mon, 20 Sep 2021 13:06:16 +0530

Hi Akshay,

Please find the updated patch.

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 20 Sep 2021 13:13:19 +0530

Thanks, the patch applied.

On Mon, Sep 20, 2021 at 1:06 PM Rahul Shirsat <
[email-masked]> wrote:

> On Fri, Sep 17, 2021 at 8:55 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi Rahul
>>

---

From: Rahul Shirsat <[email-masked]>
Date: Thu, 30 Sep 2021 13:45:28 +0530

Hi Hackers,

Please find the attached patch for fixing some additional issues.

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 30 Sep 2021 15:32:00 +0530

On Thu, Sep 30, 2021 at 1:46 PM Rahul Shirsat <
[email-masked]> wrote:

> On Mon, Sep 20, 2021 at 1:13 PM Akshay Joshi <

---

From: Rahul Shirsat <[email-masked]>
Date: Mon, 4 Oct 2021 18:34:13 +0530

Hi Hackers,

Please find the attached patch which resolves one more additional issue
reported by Aditya.

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 4 Oct 2021 19:41:23 +0530

On Mon, Oct 4, 2021 at 6:34 PM Rahul Shirsat <[email-masked]>
wrote:

> On Thu, Sep 30, 2021 at 3:32 PM Akshay Joshi <

---

From: Rahul Shirsat <[email-masked]>
Date: Tue, 5 Oct 2021 16:12:13 +0530

Hi Hackers,

Please find the attached patch which resolves the issues sec label & type
changing issue.

Additionally, while testing the workflow, fixed one issue related to
composite type added with minimum one type and then changing the Type.

On Mon, Oct 4, 2021 at 7:41 PM Akshay Joshi <[email-masked]>
wrote:

> On Mon, Oct 4, 2021 at 6:34 PM Rahul Shirsat <

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 5 Oct 2021 17:24:50 +0530