Subject: [pgAdmin] [patch] RM6333 Help dialog issue if we set "Open in new browser tab" for Query tool & ERD.

From: Rahul Shirsat <[email-masked]>
Date: Tue, 6 Apr 2021 11:31:46 +0530

Hi Hackers,

Please find the attached patch which resolves the issue of help dialogue
for Query tool & ERD tool on nwjs app.

Also in the flow, verified Schema diff & Debugger where no issues found as
these can be opened in the new tab.

-- 
*Rahul Shirsat*
Senior Software Engineer | EnterpriseDB Corporation.

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 6 Apr 2021 16:12:36 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*