Subject: [pgAdmin][RM-3827]: In Query History tab, query details should be scrollable

From: Nikhil Mohite <[email-masked]>
Date: Thu, 16 Sep 2021 14:21:41 +0530

Hi Hackers,

Please find the attached patch for
<https://redmine.postgresql.org/issues/6672>RM-3827:
<https://redmine.postgresql.org/issues/3827> In Query History tab, query
details should be scrollable

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 17 Sep 2021 21:07:03 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Nikhil Mohite <[email-masked]>
Date: Thu, 30 Sep 2021 22:51:38 +0530

Hi Akshay,

please find the attached updated patch for RM-3827 (v2)

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 1 Oct 2021 13:01:51 +0530

On Thu, Sep 30, 2021 at 10:51 PM Nikhil Mohite <
[email-masked]> wrote:

> On Fri, Sep 17, 2021 at 9:07 PM Akshay Joshi <
> [email-masked]> wrote:
>
>>> <https://redmine.postgresql.org/issues/3827> In Query History tab,
>>> query details should be scrollable
>>>
>>>
>>> --
>>> *Thanks & Regards,*
>>> *Nikhil Mohite*
>>> *Software Engineer.*