Subject: [pgAdmin][RM-6157]: UI issue in delete records.

From: Nikhil Mohite <[email-masked]>
Date: Thu, 4 Feb 2021 17:01:58 +0530

Hi Team,

Please find the attached patch for RM-6157
<https://redmine.postgresql.org/issues/6157>: UI issue in delete records.
1. Resolved CSS issue in delete records from a data-output table.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 5 Feb 2021 14:16:20 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Nikhil Mohite <[email-masked]>
Date: Tue, 9 Feb 2021 16:41:41 +0530

Hi Akshay/ Team,

Please find the updated patch for RM-6157.
1. Resolved issue related to strikeout (Red strike-through line which
indicates delete records) is getting removed on scrolling for index(Serial)
column of the table.

Regards,
Nikhil Mohite.

On Fri, Feb 5, 2021 at 2:16 PM Akshay Joshi <[email-masked]>
wrote:

> Thanks, patch applied.
>
> On Thu, Feb 4, 2021 at 5:02 PM Nikhil Mohite <
> [email-masked]> wrote:
>
>> Hi Team,
>>

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 10 Feb 2021 17:42:15 +0530

Thanks, patch applied.

On Tue, Feb 9, 2021 at 4:41 PM Nikhil Mohite <[email-masked]>
wrote:

> indicates delete records) is getting removed on scrolling for
> index(Serial) column of the table.
>
>
> Regards,
> Nikhil Mohite.
>
>