Subject: New connection issue.

From: Nikhil Mohite <[email-masked]>
Date: Mon, 12 Oct 2020 16:59:22 +0530

Hi Team,

I have fixed an issue on a new connection.
When the server is disconnected and we try to connect it through a new
connection model dialog it is falling for every 3rd connection attempt.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 12 Oct 2020 17:16:53 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*