Subject: [pgAdmin][SonarQube] Reduce cognitive complexity

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 3 Sep 2020 15:38:05 +0530

Hi Hackers,

Attached is the patch to reduce cognitive complexity as below:
web/pgadmin/misc/file_manager/__init__.py 20 to 15
web/pgadmin/tools/grant_wizard/__init__.py 55 to 15
web/pgadmin/tools/sqleditor/__init__.py 33 to 15

Please review.

-- 
Thanks,
Aditya Toshniwal
pgAdmin hacker | Sr. Software Engineer | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 3 Sep 2020 18:56:51 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*