Subject: Fix in switch cell tab navigation

From: Ganesh Jaybhay <[email-masked]>
Date: Wed, 25 Mar 2020 15:21:39 +0530

Hi Hackers,

Attached is the patch for below minor fix in the switch cell tab navigation:

After pressing the tab key on switch cell, sometimes focus doesn't go to
the immediate next editable cell. It goes to the different cell for
fraction of seconds and again comes to the next editable cell.

Please review.

Regards,
Ganesh Jaybhay

---

From: Khushboo Vashi <[email-masked]>
Date: Wed, 25 Mar 2020 17:39:40 +0530

Hi Ganesh,

You have put a check on *subgrid-cell* class, which does not exist in the
entire source code.
Also, can you please let me know of any module which you have tested, so I
can test accordingly though the code for the same looks good to me.

Thanks,
Khushboo

---

From: Ganesh Jaybhay <[email-masked]>
Date: Thu, 26 Mar 2020 10:30:22 +0530

Hi Khushboo,

I have removed the condition added for subgrid-cell. Please find the
attached updated patch

Regards,
Ganesh Jaybhay

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 26 Mar 2020 10:50:57 +0530

Thanks, patch applied.

On Thu, Mar 26, 2020 at 10:30 AM Ganesh Jaybhay <
[email-masked]> wrote:

>> You have put a check on *subgrid-cell* class, which does not exist in
>> the entire source code.
>> Also, can you please let me know of any module which you have tested, so
>> I can test accordingly though the code for the same looks good to me.
>>
>> Thanks,
>> Khushboo
>>
>>

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*