Subject: [pgAdmin][RM-6178]: Cannot change background color with servers Throws js Exceptions

From: Nikhil Mohite <[email-masked]>
Date: Fri, 5 Feb 2021 11:56:06 +0530

Hi Team,

Please find the attached patch for RM-6178
<https://redmine.postgresql.org/issues/6178>: Cannot change background
color with servers Throws js Exceptions.
Updated the parameters for color picker functions.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 5 Feb 2021 14:16:28 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*