Subject: [Patch] - AWS Cloud Deployment fixes

From: Yogesh Mahajan <[email-masked]>
Date: Thu, 3 Mar 2022 19:03:22 +0530

Hi,

Please find the attached patch to fix the below issues in AWS cloud
deployment:

1.Console error logged for db version 9.6.1 due to boto3 version update
2.Unmask Access Key field
3.Update supported DB version list to postgres 10 & 10+.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 4 Mar 2022 11:14:16 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*