Subject: [patch][pgAdmin4] RM6832 oauth2 + internal authentication failure when order is changed in config file

From: Rahul Shirsat <[email-masked]>
Date: Wed, 10 Nov 2021 17:40:39 +0530

Hi Hackers,

Ensure that internal authentication when combined with other authentication
providers, the order of internal source should not matter while picking up
the provider.

-- 
*Rahul Shirsat*
Senior Software Engineer | EnterpriseDB Corporation.

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 11 Nov 2021 12:56:26 +0530

Thanks, the patch applied.

On Wed, Nov 10, 2021 at 5:41 PM Rahul Shirsat <
[email-masked]> wrote:

> Hi Hackers,
>
> Ensure that internal authentication when combined with
> other authentication providers, the order of internal source should not
> matter while picking up the provider.
>
> --
> *Rahul Shirsat*

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*