Subject: [pgAdmin][RM-5953]: Connect to the server is on waiting for the state if the user provides the different users for Add New connection.

From: Nikhil Mohite <[email-masked]>
Date: Wed, 28 Oct 2020 11:23:35 +0530

Hi Team,

Please find the patch for RM-5953: Connect to the server is on waiting for
the state if the user provides the different users for Add New connection.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 28 Oct 2020 16:23:32 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*