Subject: [pgAdmin4][Patch] - Fixed various issues of the Macros

From: Khushboo Vashi <[email-masked]>
Date: Wed, 20 Jan 2021 12:54:56 +0530

Hi,

Please find the attached patch to fix below the issues of the macro module:

#5905 - Save button is enabled by-default
#5906 - Consistent behaviour should be displayed if user clear manage macro
#5907 - We need to fix the behaviour of Clear All Rows if user does not
enter any value
#5929 - Message "Not connected to the server or the connection to the
server has been closed." displayed if user created SQL with invalid syntax

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 20 Jan 2021 13:53:30 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*