Subject: [pgAdmin][RM-6121]: Unable to see database list in connection window launched from change connection option in query tool

From: Nikhil Mohite <[email-masked]>
Date: Thu, 7 Jan 2021 17:04:43 +0530

Hi Team,

Please find the attached patch for RM-6121
<https://redmine.postgresql.org/issues/6121>: Unable to see database list
in connection window launched from change connection option in query tool.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 11 Jan 2021 17:41:21 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*