Subject: [pgAdmin4][Patch] - RM 5885 - Macro Support - Not able to change the Name

From: Khushboo Vashi <[email-masked]>
Date: Mon, 5 Oct 2020 13:19:50 +0530

Hi,

Please find the attached patch to fix the RM #5885 - Macro Support - Not
able to change the Name.

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 5 Oct 2020 14:41:34 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*