Subject: pgAdmin4 v7.1 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 1 May 2023 18:11:54 +0530

Hi All,

pgAdmin4 v7.0 candidate builds and source code is available at
https://developer.pgadmin.org/builds/2023-05-01-1/

Fahar, could you please verify this for Thursday's release?

*Note*: Debian Builds are failing I'll check tomorrow and regenerate the
candidate build.

--
Akshay Joshi
Principal Software Architect
www.enterprisedb.com

*Blog*: https://www.enterprisedb.com/akshay-joshi
*GitHub*: https://github.com/akshay-joshi
*LinkedIn*: https://www.linkedin.com/in/akshay-joshi-086497216

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 2 May 2023 13:33:04 +0530

Hi All

The latest v7.1 candidate builds and source code is available at
https://developer.pgadmin.org/builds/2023-05-02-1/

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 3 May 2023 20:52:23 +0530

Hi All

We have fixed some issues found during testing, the latest candidate builds
and source code is available at
https://developer.pgadmin.org/builds/2023-05-03-1/

---

From: Fahar Abbas <[email-masked]>
Date: Thu, 4 May 2023 18:45:41 +0500

Hi Akshay!

One round of testing has been done on all supported platforms. Can you
please release v7.1 on the website?

On Wed, May 3, 2023 at 8:22 PM Akshay Joshi <[email-masked]>
wrote:

> Hi All
>
> We have fixed some issues found during testing, the latest candidate
> builds and source code is available at
>> On Mon, May 1, 2023 at 6:11 PM Akshay Joshi <
>> [email-masked]> wrote:
>>
>>> Hi All,
>>>
>>> *Note*: Debian Builds are failing I'll check tomorrow and
>>> regenerate the candidate build.
>>>
>>> --
>>> Akshay Joshi

-- 
Fahar Abbas
pgAdmin4 team
EnterpriseDB Corporation
Mobile: +92-333-5409707
Skype ID: *live:fahar.abbas*
Website: www.enterprisedb.com