Subject: [pgAdmin] RM5073 Save button is enabled in properties of Procedure by-default for SQL language

From: Rahul Shirsat <[email-masked]>
Date: Thu, 25 Feb 2021 18:13:23 +0530

Hi Hackers,

Please find the attached patch which resolves the issue of save button
getting enabled for procedure, additionally for functions as well.

There is no support for Estimated cost in Procedure for PG, which is also
taken care of in this fix.

-- 
*Rahul Shirsat*
Senior Software Engineer | EnterpriseDB Corporation.

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 26 Feb 2021 13:23:42 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*