Subject: [pgAdmin4][RM-5793]: Unexpected behaviour with long-running operation.

From: Nikhil Mohite <[email-masked]>
Date: Fri, 19 Feb 2021 13:08:56 +0530

Hi Team,

Please find the attached patch for RM-5793: Unexpected behaviour with
long-running operation.
This patch only resolves the issue related to the query tool, (This is not
a full fix for this issue.)  Earlier we are not able to use the query tool
when any other long-running operation is In-Progress.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 19 Feb 2021 15:58:54 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*