Subject: [pgAdmin][RM4762] [Accessibility] Allow screenreader to read label & description of non-textable elements

From: Aditya Toshniwal <[email-masked]>
Date: Tue, 10 Dec 2019 17:27:10 +0530

Hi Hackers,

Attached is the patch to add aria-label to the buttons in debugger. All
others were taken care in #4772.

Kindly review.

-- 
Thanks and Regards,
Aditya Toshniwal
Sr. Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 11 Dec 2019 14:54:13 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*