Subject: [pgAdmin4][RM#4772] Add aria-label attribute to buttons used in graphical explain plan

From: Murtuza Zabuawala <[email-masked]>
Date: Fri, 20 Dec 2019 17:46:58 +0530

Hi,

PFA patch for adding aria-label to buttons used in graphical explain plan
section.

- Fixed another minor issue where we will only use dialog tab navigator
keyboard shortcuts only on visible tabs.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Nagesh Dhope <[email-masked]>
Date: Fri, 27 Dec 2019 12:56:27 +0530

Hi Hackers,
Please find an updated patch. The patch includes fix for not to blur the
focus from (Zoom in, Zoom out, Zoom to original and Download) button after
a click.

-- 
Thanks,
Nagesh

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 31 Dec 2019 13:25:20 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*