Subject: [pgAdmin][RM5835]: "can't execute an empty query" message displayed if user change the option of Auto FK index ? with No

From: Pradip Parkale <[email-masked]>
Date: Tue, 6 Oct 2020 13:51:03 +0530

Hi Hackers,
Attached is small patch to disable the Auto FK index? option to avoid
'can't execute an empty query' message.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 6 Oct 2020 17:36:41 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*