Subject: [pgAdmin][Patch] Highlight adjacent switch cell on focus in backgrid(IE11)

From: Ganesh Jaybhay <[email-masked]>
Date: Wed, 24 Jul 2019 14:26:03 +0530

Hi Hackers,

Attached is the minor fix to highlight adjacent switch cell on focus in
IE11.

Currently nn create table columns tab, on navigating from Not Null? to
Primary key? column, switch cell for primary key doesn't get highlighted.

Kindly review.

Regards,
Ganesh Jaybhay

---

From: Dave Page <[email-masked]>
Date: Thu, 25 Jul 2019 16:55:36 +0100

Hi,

What's the RM number for this please?

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 26 Jul 2019 07:51:35 +0530

Hi Dave

Yesterday I have committed this patch,  as email was held for moderation.
Ganesh has send the patch to me directly.