Subject: Issue in fg_color and bg_color for connection string on query tool.

From: Nikhil Mohite <[email-masked]>
Date: Mon, 12 Oct 2020 10:54:18 +0530

Hi Team,

I have fixed the issue of fg_color and bg_color of the connection string
for the query tool.
PFA patch. (This is related to RM-3794
<https://redmine.postgresql.org/issues/3794>)

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 12 Oct 2020 14:10:55 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*