Subject: pgAdmin4 v6.0 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 4 Oct 2021 20:17:45 +0530

Hi All,

pgAdmin4 v6.0 candidate builds and source can be found at
https://developer.pgadmin.org/builds/2021-10-04-1/

Fahar, can you please verify it for release on Thursday.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 5 Oct 2021 19:16:43 +0530

Hi All,

We have found a couple of issues and that has been resolved. The latest
candidate builds and sources can be found at
https://developer.pgadmin.org/builds/2021-10-05-2/

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 6 Oct 2021 15:41:38 +0530

Hi All,

Some more issues have been resolved. The latest candidate builds and
sources can be found at https://developer.pgadmin.org/builds/2021-10-06-1/

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 6 Oct 2021 19:12:41 +0530

Hi All,

Found some more issues due to React Porting of the dialogs and have been
resolved.
The latest candidate builds and sources can be found at
https://developer.pgadmin.org/builds/2021-10-06-2/

On Wed, Oct 6, 2021 at 3:41 PM Akshay Joshi <[email-masked]>
wrote:

>> On Mon, Oct 4, 2021 at 8:17 PM Akshay Joshi <
>> [email-masked]> wrote:
>>
>>> Hi All,
>>>

---

From: Fahar Abbas <[email-masked]>
Date: Thu, 7 Oct 2021 16:51:26 +0500

Hi Akshay,

One Round of sanity testing has been done on all supported platforms, Can
you please release 6.0 on the website?

Kind Regards,

On Wed, Oct 6, 2021 at 6:42 PM Akshay Joshi <[email-masked]>
wrote:

>> sources can be found at
>> https://developer.pgadmin.org/builds/2021-10-06-1/
>>
>> On Tue, Oct 5, 2021 at 7:16 PM Akshay Joshi <

-- 
Fahar Abbas
EnterpriseDB Corporation
Phone Office: +92-51-835-8874
Phone Direct: +92-51-8466803
Mobile: +92-333-5409707
Skype ID: *live:fahar.abbas*
Website: www.enterprisedb.com