Subject: [pgAdmin][RM-7239]: Tables node is not loading the new tables on refresh

From: Nikhil Mohite <[email-masked]>
Date: Tue, 29 Mar 2022 13:01:50 +0530

Hi Hackers,

Please find attached the patch for RM-7239
<https://redmine.postgresql.org/issues/7239>: Tables node is not loading
the new tables on refresh

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Senior Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 29 Mar 2022 14:59:13 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*