Subject: [pgAdmin][RM-6065]: Accessibility issues in Schema diff module

From: Nikhil Mohite <[email-masked]>
Date: Tue, 22 Dec 2020 16:01:54 +0530

Hi Team,

Please find the attached patch for RM-6065
<https://redmine.postgresql.org/issues/6065>: Accessibility issues in the
Schema diff module.
1. Resolved accessibility issues with a schema diff tool.
2. Resolved contrast issue in codemirror. (updated new color code in
standard theme).

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 23 Dec 2020 14:22:57 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*