Subject: Update translation for Indonesian pgAdmin

From: Kira <[email-masked]>
Date: Sat, 12 Oct 2024 15:15:22 +0800

Hello pgAdmin

I just create an update for Indonesian messages.po
<https://github.com/postgres/pgadmin4/blob/master/web/pgadmin/translations/id/LC_MESSAGES/messages.po>
file on October,12, 2024. I send the updated translation in file
attachment. Hope this translation can be merged and released soon.

Thank you!

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 14 Oct 2024 11:35:19 +0530

Thanks Committed.