Subject: [pgAdmin][RM5765] Invalid markup for viewing table with field named "constructor"

From: Aditya Toshniwal <[email-masked]>
Date: Mon, 7 Sep 2020 11:13:39 +0530

Hi Hackers,

Attached is the patch to handle issues in the query tool when columns are
having names same as JS object internal functions like constructor,
hasOwnProperty, etc.

Please review.

-- 
Thanks,
Aditya Toshniwal
pgAdmin hacker | Sr. Software Engineer | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 7 Sep 2020 18:48:34 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*