Subject: [pgAdmin][RM5830] View: parenthesis re-arrangement with AND/OR

From: Ganesh Jaybhay <[email-masked]>
Date: Mon, 14 Sep 2020 17:13:26 +0530

Hi Hackers,

Please find the attached patch to add the parenthesis similar to dba_views
for the created views.
Please review.

Regards,
Ganesh Jaybhay

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 21 Sep 2020 11:06:33 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*