Subject: [pgAdmin][RM-6286]: Template database is not displayed in Databases node.

From: Nikhil Mohite <[email-masked]>
Date: Thu, 4 Mar 2021 17:34:32 +0530

Hi Hackers,

Please find the attached patch for RM-6286
<https://redmine.postgresql.org/issues/6286>: The template database is not
displayed in the Databases node.
I have also tested issue RM-5875
<https://redmine.postgresql.org/issues/5875> (Which is related to this
issue) after new changes and it is working fine.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 4 Mar 2021 17:49:16 +0530

Thanks, patch applied.

On Thu, Mar 4, 2021 at 5:34 PM Nikhil Mohite <[email-masked]>
wrote:

> <https://redmine.postgresql.org/issues/6286>: The template database is
> not displayed in the Databases node.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*