Subject: [pgAdmin][patch] Fix JS audit and ignore devDependencies

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 21 Oct 2021 13:15:35 +0530

Hi Hackers,

Attached patch fixs JS audit issues wherever possible and ignores
devDependencies from packages.json.
Please review.

-- 
Thanks,
Aditya Toshniwal
pgAdmin Hacker | Software Architect | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 21 Oct 2021 15:12:08 +0530

Hi,

Please ignore the previous patch, attached is the updated.

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 21 Oct 2021 15:16:43 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 21 Oct 2021 15:23:14 +0530

Already applied the latest patch that you have sent to me personally.

---

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 21 Oct 2021 15:48:01 +0530

Hi,

Attached patch will pin mozjpeg to 7.1.0 as the latest version will require
zlib to be re-compiled.

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 21 Oct 2021 16:19:05 +0530

On Thu, Oct 21, 2021 at 3:48 PM Aditya Toshniwal <
[email-masked]> wrote:

> Hi,
>
> Attached patch will pin mozjpeg to 7.1.0 as the latest version will
> require zlib to be re-compiled.
>
> On Thu, Oct 21, 2021 at 3:23 PM Akshay Joshi <
> [email-masked]> wrote:
>