Subject: [pgAdmin][RM6341] CSV download quotes numeric columns

From: Pradip Parkale <[email-masked]>
Date: Tue, 20 Apr 2021 10:54:04 +0530

Hi Hackers,

Please find the attached patch for #6341 CSV download quotes numeric
columns.
Initially, the double-precision value was getting typecast to a string.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 22 Apr 2021 17:42:43 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Pradip Parkale <[email-masked]>
Date: Mon, 26 Apr 2021 17:01:05 +0530

Hi Akshay,
Please find the updated patch for #6251. I have fixed the issue caused due
to my initial patch.

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 26 Apr 2021 17:18:10 +0530

Thanks, patch applied.

On Mon, Apr 26, 2021 at 5:01 PM Pradip Parkale <
[email-masked]> wrote:

> On Thu, Apr 22, 2021 at 5:42 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Thanks, patch applied.
>>