Subject: Fwd: pgAdmin4 v5.3 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Tue, 18 May 2021 11:05:37 +0530

Adding Hackers

---------- Forwarded message ---------
From: Akshay Joshi <[email-masked]>
Date: Mon, May 17, 2021 at 7:40 PM
Subject: pgAdmin4 v5.3 candidate builds
To: Fahar Abbas <[email-masked]>

Hi All,

pgAdmin4 v5.3 candidate builds and source can be found at
https://developer.pgadmin.org/builds/2021-05-17-1/

Fahar, can you please verify it for release on Thursday.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 18 May 2021 14:18:37 +0530

Hi All

Due to issue found in the "itsdangerous" package latest version, we will
have to create a candidate build again. Latest pgAdmin4 v5.3
candidate builds and source can be found at
https://developer.pgadmin.org/builds/2021-05-18-1/

---

From: Fahar Abbas <[email-masked]>
Date: Thu, 20 May 2021 15:47:49 +0500

@Akshay Joshi <[email-masked]>

One round of testing has been done on the latest 5.3 candidate build on all
supported platforms, Can you please publish pgadmin4 5.3 on www.pgadmin.org.

Kind Regards,

On Tue, May 18, 2021 at 1:48 PM Akshay Joshi <[email-masked]>
wrote:

> On Tue, May 18, 2021 at 11:05 AM Akshay Joshi <
> [email-masked]> wrote:
>
>> Adding Hackers
>>

-- 
Fahar Abbas
EnterpriseDB Corporation
Phone Office: +92-51-835-8874
Phone Direct: +92-51-8466803
Mobile: +92-333-5409707
Skype ID: *live:fahar.abbas*
Website: www.enterprisedb.com