Subject: [pgAdmin4][Patch] - RM #6444 and #6445

From: Khushboo Vashi <[email-masked]>
Date: Thu, 13 May 2021 15:03:19 +0530

Hi,

Please find the attached patch to fix below RMs.

#6444  - [Kerbores] - User is not warned if Kerberos ticket expiration is
less than 30 min while initiating global backup.

#6445 - [Kerbores] - Kerberos Auth flag is True in properties dialogue
though server is connected with password.
There is no way to identify if the server connection is GSS authenticated
or not. To solve this problem, I have introduced *GSS authenticated?* and *GSS
encrypted?* fields in the server properties.

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 14 May 2021 12:34:26 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*