Subject: [patch][pgAdmin] RM6802 Unable to edit trigger for advanced servers

From: Rahul Shirsat <[email-masked]>
Date: Thu, 14 Oct 2021 18:05:05 +0530

Hi Hackers,

Please find the attached patch which resolves the issue of editing triggers
for advanced servers.

-- 
*Rahul Shirsat*
Senior Software Engineer | EnterpriseDB Corporation.

---

From: Akshay Joshi <[email-masked]>
Date: Sat, 16 Oct 2021 12:59:00 +0530

Thanks, the patch applied.

On Thu, Oct 14, 2021 at 6:05 PM Rahul Shirsat <
[email-masked]> wrote:

> Hi Hackers,
>
> Please find the attached patch which resolves the issue of editing
> triggers for advanced servers.
>
> --
> *Rahul Shirsat*

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*