Subject: [pgAdmin4][Patch] - RM 4427 , RM 4484, RM 4485

From: Khushboo Vashi <[email-masked]>
Date: Mon, 22 Jul 2019 15:50:45 +0530

Hi,

Please find the attached patch to fix below RMs:

 #4427 - Cannot View Retrieve Records From 1 Table
#4484 - Query Tool - Explain & Explain Analyze are broken
#4485 - View Data - Filter Data is broken

This issues are the regression of below commits:

74cfeabd02c8fd63d2604ac826dae7ed4308a91e
710d520631b1b4649eb4a8d924e3141ff74af449

4cbc1f2f59192f6461cfeea96aec2d3ee5df5f06

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 22 Jul 2019 18:55:18 +0530

Thanks patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*