Subject: Error in pgadmin 4

From: Leandro Bugalho <[email-masked]>
Date: Mon, 28 Sep 2020 15:38:34 -0300

Hi, I need help, I have a problem using pgadmin 4 and greenplum. I had
a popup error Internal Server Error -
"depends/gpdb/#80323#/dependencies.sql"  , how can i resolve these
errors?

thanks for help

Leandro

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 29 Sep 2020 10:46:30 +0530

Hi Leandro

pgAdmin4 doesn't support the Greenplum database.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*