Subject: [pgAdmin][RM6385]: Backup on a shared server doesn't seem to work

From: Pradip Parkale <[email-masked]>
Date: Tue, 13 Apr 2021 22:35:32 +0530

Hi Hackers,

Please find the attached patch for #6385 Backup on a shared server doesn't
seem to work.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 14 Apr 2021 12:13:04 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Pradip Parkale <[email-masked]>
Date: Thu, 22 Apr 2021 14:37:19 +0530

Hi Akshay,

Please find the updated patch. I did some modifications as some cases were
failing due to my initial changes.
Sorry for the inconvenience.

On Wed, Apr 14, 2021 at 12:13 PM Akshay Joshi <[email-masked]>
wrote:

>> Please find the attached patch for #6385 Backup on a shared server
>> doesn't seem to work.
>>
>>
>>
>> --
>> Thanks & Regards,
>> Pradip Parkale

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 22 Apr 2021 17:43:00 +0530

Thanks, patch applied.

On Thu, Apr 22, 2021 at 2:37 PM Pradip Parkale <
[email-masked]> wrote:

> On Wed, Apr 14, 2021 at 12:13 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Thanks, patch applied.
>>

---

From: Pradip Parkale <[email-masked]>
Date: Tue, 27 Apr 2021 11:48:39 +0530

Hi Akshay,

Please find the updated patch. I have added more checks so that it will
pick the correct shared server.

On Thu, Apr 22, 2021 at 5:43 PM Akshay Joshi <[email-masked]>
wrote:

>> Please find the updated patch. I did some modifications as some cases
>> were failing due to my initial changes.

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 27 Apr 2021 11:59:37 +0530

Thanks, patch applied.

On Tue, Apr 27, 2021 at 11:48 AM Pradip Parkale <
[email-masked]> wrote:

> On Thu, Apr 22, 2021 at 5:43 PM Akshay Joshi <