Subject: [pgAdmin][RM4639]: Truncate Trigger option should enabled in properties sections if trigger is already created without each rows

From: Pradip Parkale <[email-masked]>
Date: Tue, 20 Oct 2020 14:59:37 +0530

Hi Hackers,
Please find the attached for RM4639 and RM5779. For the trigger, most of
the fields will be disabled in edit mode.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 20 Oct 2020 17:17:36 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*