Subject: pgAdmin 4 commit: Added logic to provide custom schema name in re_sql t

From: Akshay Joshi <[email-masked]>
Date: Fri, 05 Jul 2019 10:05:49 +0000

Added logic to provide custom schema name in re_sql test framework.

Branch
------
master

Details
-------
https://git.postgresql.org/gitweb?p=pgadmin4.git;a=commitdiff;h=954c0d31019a6cd19e15ee024f032f92c6654628
Author: Khushboo Vashi <[email-masked]>

Modified Files
--------------
web/regression/re_sql/tests/test_resql.py | 30 +++++++++++++++++++++++++++++-
1 file changed, 29 insertions(+), 1 deletion(-)

---

From: Khushboo Vashi <[email-masked]>
Date: Mon, 8 Jul 2019 11:10:30 +0530

Hi,

One small change is required to support the custom schema.
Please find the attached patch for the same.

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 8 Jul 2019 12:34:38 +0530

Thanks patch applied

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*