Subject: [pgAdmin] RM5875 template1 is shown after you use pg_upgrade

From: Rahul Shirsat <[email-masked]>
Date: Tue, 15 Dec 2020 14:46:12 +0530

Hi Hackers,

Please find the attached patch below which resolves the issue of showing
template1 after pg_upgrade.

Testing of the patch has been done on :

   1. Windows Server 2016 (PostgreSQL 12.5, compiled by Visual C++ build
   1914, 64-bit & PostgreSQL 13.1, compiled by Visual C++ build 1914, 64-bit)
   2. MacOSX

-- 
*Rahul Shirsat*
Senior Software Engineer | EnterpriseDB Corporation.

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 16 Dec 2020 12:12:18 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*