Subject: [pgAdmin4][Patch] - RM 4773 - [Accessibility] Provide Role to element to display the status

From: Khushboo Vashi <[email-masked]>
Date: Mon, 2 Dec 2019 11:28:15 +0530

Hi,

Please find the attached patch for RM #4773 - [Accessibility] Provide Role
to element to display the status.

- Added role="status" attribute to all the status messages.

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 2 Dec 2019 14:25:24 +0530

Thanks, patch applied.

On Mon, Dec 2, 2019 at 11:28 AM Khushboo Vashi <
[email-masked]> wrote:

> Hi,
>
> Please find the attached patch for RM #4773 - [Accessibility] Provide
> Role to element to display the status.
>

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*