Subject: [pgAdmin4][Patch] Grid on the dashboard is not getting refresh after killing the session

From: Murtuza Zabuawala <[email-masked]>
Date: Fri, 18 Jan 2019 20:02:44 +0530

Hi,

PFA minor patch to fix the regression issue where a user kills the session
from the dashboard grid, but the grid was not getting refreshed and the
killed session was not getting removed from it.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Murtuza Zabuawala <[email-masked]>
Date: Tue, 22 Jan 2019 12:21:30 +0530

++ Gentle reminder

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 22 Jan 2019 14:26:17 +0530

Thanks patch applied.

On Tue, Jan 22, 2019 at 12:21 PM Murtuza Zabuawala <
[email-masked]> wrote:

>> PFA minor patch to fix the regression issue where a user kills the
>> session from the dashboard grid, but the grid was not getting refreshed and
>> the killed session was not getting removed from it.
>>
>>
>> --
>> Regards,
>> Murtuza Zabuawala

-- 
*Akshay Joshi*

*Sr. Software Architect *

*Phone: +91 20-3058-9517Mobile: +91 976-788-8246*