Subject: [pgAdmin4][Patch] - Cloud Wizard fixes

From: Khushboo Vashi <[email-masked]>
Date: Wed, 2 Mar 2022 17:34:37 +0530

Hi,

Please find the attached patch to fix the below issues/suggestions:

- Mask the credentials input fields
- Loading symbol doesn't work while reloading the options in the select
control
- Decrease the wizard opening timeout
- Host IP fetch issue due to urllib library upgrade

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 2 Mar 2022 19:03:53 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*