Subject: [pgAdmin][RM-4230]: Resolved issues in Rename tab

From: Nikhil Mohite <[email-masked]>
Date: Mon, 26 Oct 2020 18:18:14 +0530

Hi Team,

I am sending a common patch RM-4232 and RM-4230
Resolved the issues found in the testing.

*RM-4232:*
1. If the user adds a percentage (other than for placeholders) then it is
stripped off.
2. Backslash is getting removed in the connection string if we provide the
backslash(\) in placeholders or the database name contains it.
3. If the user added only spaces( )in placeholders it is not getting reset
to default values.

*RM-4230:*
1. Rename panel option is not working in the debugger.
2. Added Rename panel for schema diff.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 27 Oct 2020 11:16:47 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*