Subject: [pgAdmin][RM7249] Support Unique Key in ERD

From: Aditya Toshniwal <[email-masked]>
Date: Mon, 28 Mar 2022 13:52:10 +0530

Hi Hackers,

Attached patch adds support for unique keys in ERD and also fixes a bug
where foreign key relationships do not update when the primary key is
modified #7197.

Please review.

-- 
Thanks,
Aditya Toshniwal
pgAdmin Hacker | Software Architect | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 28 Mar 2022 16:27:52 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*