Subject: New committer: Akshay Joshi

From: Dave Page <[email-masked]>
Date: Fri, 6 May 2016 09:24:43 +0100

All,

I'm pleased to announce that Akshay Joshi has been added to the
pgAdmin 4 project as our newest committer. Akshay has been working on
pgAdmin 3 for a number of years now, and has done some excellent work
on pgAdmin 4, being primarily responsible for the Query Tool amongst
other work.

Congratulations Akshay!

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Guillaume Lelarge <[email-masked]>
Date: Fri, 6 May 2016 10:28:36 +0200

> on pgAdmin 4, being primarily responsible for the Query Tool amongst

Congrats Akshay! That's well deserved.

---

From: Neel Patel <[email-masked]>
Date: Fri, 6 May 2016 14:01:48 +0530

Congratulations Akshay... Well deserved... !!

Thanks,
Neel Patel

---

From: Surinder Kumar <[email-masked]>
Date: Fri, 6 May 2016 14:25:49 +0530

Congrats Akshay... Well deserved... keep it up

Thanks
Surinder Kumar

---

From: Sanket Mehta <[email-masked]>
Date: Fri, 6 May 2016 14:27:03 +0530

Congratulations Akshay...way to go...!!!

Regards,
Sanket Mehta
Sr Software engineer
Enterprisedb

On Fri, May 6, 2016 at 2:25 PM, Surinder Kumar <
[email-masked]> wrote:

>> On Fri, May 6, 2016 at 1:58 PM, Guillaume Lelarge <[email-masked]
>> > wrote:
>>

---

From: Ashesh Vashi <[email-masked]>
Date: Fri, 6 May 2016 14:37:15 +0530

> on pgAdmin 4, being primarily responsible for the Query Tool amongst
Congratulations - Akshay!
That's well deserved!

--

Thanks & Regards,

Ashesh Vashi
EnterpriseDB INDIA: Enterprise PostgreSQL Company
<http://www.enterprisedb.com/>

*http://www.linkedin.com/in/asheshvashi*
<http://www.linkedin.com/in/asheshvashi>

---

From: Khushboo Vashi <[email-masked]>
Date: Fri, 6 May 2016 14:51:20 +0530

Congrats Akshay.....

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 6 May 2016 17:28:56 +0530

> on pgAdmin 4, being primarily responsible for the Query Tool amongst

   Thanks Dave for considering me as committer, also I am very thankful to
entire pgadmin team.

-- 
*Akshay Joshi*
*Principal Software Engineer *

*Phone: +91 20-3058-9517Mobile: +91 976-788-8246*

---

From: Fahar Abbas <[email-masked]>
Date: Sat, 7 May 2016 08:49:43 +0500

Congratulations Akshay.

On Fri, May 6, 2016 at 4:58 PM, Akshay Joshi <[email-masked]>
wrote:

>    Thanks Dave for considering me as committer, also I am very thankful
> to entire pgadmin team.
>
>>
>> --
>> Dave Page
> *Phone: +91 20-3058-9517 <%2B91%2020-3058-9517>Mobile: +91 976-788-8246*
>

-- 
Syed Fahar Abbas
Quality Management Group

EnterpriseDB Corporation
Phone Office: +92-51-835-8874
Phone Direct: +92-51-8466803
Mobile: +92-333-5409707
Skype ID: syed.fahar.abbas
Website: www.enterprisedb.com