Subject: [pgAdmin][RM5822]: Unable to change Start value for existing sequence

From: Pradip Parkale <[email-masked]>
Date: Mon, 5 Oct 2020 15:47:42 +0530

Hi Hackers,

Please find the attached patch to allow the user to change the start value
of the existing sequence.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 6 Oct 2020 17:36:31 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*